Les forums Forumactif
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Compteur de visites gratuit
Annonces
CAForum est aussi un forum d'aide pour phpBB. Voici le lien du forum : https://forums.caforum.fr
Vous voulez créer un forum sans publicités tout en étant propriétaire de votre base de données ?
Contactez moi sur le forum !
CAForum infos
Derniers sujets
» » [ModernBB] Réduire la hauteur du titre "annonces & notes" + "sujets"
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Mer 30 Mar 2022 - 19:29 par Avalanche

» » [Edge] Hover sur l'avatar pour afficher les infos de profil
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Ven 11 Mar 2022 - 0:56 par Avalanche

» » Modifier l'apparence du qeel
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Dim 6 Mar 2022 - 17:47 par CharlieReed

» » Installer le traducteur Google
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Dim 19 Déc 2021 - 18:41 par Invité

» » Modifier les icônes et textes des boutons "Afficher" et "Cacher" des catégories
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Mar 30 Nov 2021 - 18:21 par Invité

» » Bouton MP "Répondre" adapté à la version ModernBB
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Mar 30 Nov 2021 - 18:20 par Invité

» » Réduire la hauteur des catégories
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Lun 29 Nov 2021 - 11:10 par ZeFred1

» » Installer la version Forumactif EDGE
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Lun 15 Nov 2021 - 14:07 par Freedom Sun

» » Ajouter l'hébergeur zupimages à l'éditeur
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Lun 15 Nov 2021 - 10:29 par Freedom Sun

» » Modifier l'apparence du qeel
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Lun 15 Nov 2021 - 8:21 par Freedom Sun

» » Liens haut & bas de page façon AwesomeBB
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Sam 13 Nov 2021 - 17:03 par Invité

» » Insérer des boutons "Haut" & "Bas" de forum
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Sam 13 Nov 2021 - 17:00 par Invité

» » Modifier l'affichage des membres dans les messages
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Sam 13 Nov 2021 - 16:19 par Invité

» » Une barre de statistiques comme sur le FDF
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Sam 13 Nov 2021 - 16:18 par Invité

» » Mettre le pseudo au-dessus de l'avatar
[Edge] Probléme data-vocabulary forumactif  , comment faire Clock-10Sam 13 Nov 2021 - 16:14 par Invité

Septembre 2022
LunMarMerJeuVenSamDim
   1234
567891011
12131415161718
19202122232425
2627282930  

Calendrier Calendrier

Le deal à ne pas rater :
Corsair Vengeance LPX 32GB (2 x 16GB) DDR4 3200MHz C16 High ...
99.90 €
Voir le deal

[Edge] Probléme data-vocabulary forumactif , comment faire

Voir le sujet précédent Voir le sujet suivant Aller en bas

patou83320

Membre
Membre
patou83320

Messagepatou83320 Ven 25 Juin 2021 - 19:50

  • MP
  • Zoom
Bonjour Splash


j'ai un souci avec data-vocabulary la nouvelle norme de google


sur ce liens teste https://search.google.com/test/rich-results?hl=fr  Test des résultat enrichis lien de mon site exemple https://www.welcomepokeronline.com/t334-mot-de-passe-facebook-fans-sur-unibet-le-24-juin-20h30

Googlebot pour smarphone c'est ok

[Edge] Probléme data-vocabulary forumactif  , comment faire Google10

Par-contre pour Googlebot pc ça ne fonctionne pas

[Edge] Probléme data-vocabulary forumactif  , comment faire Google11


Sa fait deux jours que je galére a trouvé la solution et impossible.


J'aime même ouvert un nouveaux forum pour tester celui ci https://123teste.forumactif.com/

https://123teste.forumactif.com/d10496709-votre-1ere-petite-annonce tester sur  https://search.google.com/test/rich-results?hl=fr  Test des résultat enrichis

Les deux fonctionne, du coup j'ai récuperer  toutes les template et ça fonctionnes pas .


j'espère que tu as compris


un truc que je trouve birarre sur le forum de teste j'ai

[Edge] Probléme data-vocabulary forumactif  , comment faire 00110

et sur mon propre site

[Edge] Probléme data-vocabulary forumactif  , comment faire 00210


Forumactif aurrait t'il fait une mise a jour pour les nouveau forum et pas pour les ancien Forum ?


Cordialement Patrick
patou83320

Membre
Membre
patou83320

Messagepatou83320 Ven 25 Juin 2021 - 20:08

  • MP
  • Zoom
Re
Le souci est dans le template  Affichage  , viewtopic_body


Je pense que c'est ce code qui n'est pas a jour


Code:
<div class="breadcrumbs">
 <p itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="nav" href="{U_INDEX}" itemprop="url"><span itemprop="title">{L_INDEX}</span></a>
            <!--{NAV_SEP}<a class="nav" href="{U_ALBUM}" itemprop="url"><span itemprop="title">{L_ALBUM}</span></a>-->
            {NAV_CAT_DESC}
        </p>
 </div>  

https://www.digimood.com/tuto/comment-corriger-le-probleme-data-vocabulary-org-schema-deprecated/

J'ai changer vocabulary.org/Breadcrumb en https://schema.org/BreadcrumbList

Rien a faire, ça ne fonctionne pas .

Pourquoi sur ce forum tout fonctionne correctement https://123teste.forumactif.com/d10496709-votre-1ere-petite-annonce

par contre j'ai pas trouvé

ce code sur ce site

Code:
<div class="breadcrumbs">
 <p itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a class="nav" href="{U_INDEX}" itemprop="url"><span itemprop="title">{L_INDEX}</span></a>
            <!--{NAV_SEP}<a class="nav" href="{U_ALBUM}" itemprop="url"><span itemprop="title">{L_ALBUM}</span></a>-->
            {NAV_CAT_DESC}
        </p>
 </div>  


cordialement
patou83320

Membre
Membre
patou83320

Messagepatou83320 Ven 25 Juin 2021 - 21:17

  • MP
  • Zoom
Pour completer mon poste


Pour mobile

[Edge] Probléme data-vocabulary forumactif  , comment faire Mobile10


et pour ordinateur


[Edge] Probléme data-vocabulary forumactif  , comment faire Pc10

voilà j'espère que vous pourrais m'aider a modifier la template.

Car a cause de ce probléme google indexe pas toutes les pages de mon forum, j'ai acheté un nom de domaine chez forumactif et supression de publicité

sa m'ennuie de refaire sur un autre forum.


Cordialement

Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 10:29

  • MP
  • Zoom
Salut
Il faut remplacer cette ligne :
Code:
<p itemscope itemtype="http://data-vocabulary.org/Breadcrumb">

Par celle-ci :
Code:
<p itemscope itemtype="https://schema.org/Breadcrumb">



† Aucune aide ne sera donnée en privé
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 10:34

  • MP
  • Zoom
Bonjour,

je vais tester de suite.
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 10:40

  • MP
  • Zoom
Je viens de tester, ça ne fonctionne toujours pas.

Il me semble que j'avais déjà tester en cherchant sur google, c'est que dans viewtopic_body qu'il faut changer ou dans d'autres Templates ?



sinon ça fonctionne pas.


C'est vraiment dommage que je viens juste de prendre un nom de domaine pas la posibilité de basculer sur un autres forum ?
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 11:15

  • MP
  • Zoom
Le problème entre Forumactif et Google.
Sur ce forum je ne me préoccupe pas de ce que pense Google, et je ne m'en porte bien mieux.

Quitte à acheter un nom de domaine autant quitter FA pour se tourner vers phpBB, au moins tu auras accès à ta base de données et sera propriétaire de ton forum de A à Z



† Aucune aide ne sera donnée en privé
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 11:21

  • MP
  • Zoom
Tu as ouvert un ticket sur GitHub : https://github.com/SethClydesdale/forumactif-edge/issues/51

Évite la langue française, et surtout il faut aller à l'essentiel et juste parler du problème rencontré sur Google.
Maintenant il faut attendre la réponse au lieu de vouloir changer de version de forum.



† Aucune aide ne sera donnée en privé
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 11:29

  • MP
  • Zoom
J'en prend note Splash

Je viens de tester quand même aux templates suivant.

modcp_split
modcp_move
modcp_body
album_moderate_body
album_modcp_body
album_edit_body
album_cat_body
album_cat_top10
viewforum_body


Je l'avais déjà fait, j'ai préfèrer re vérifier, toujours au même points.


Je trouve bizarre, j'ai pas le même Panneau d'administration que les nouveaux membres ?

Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 11:34

  • MP
  • Zoom
Dans le template viewforum_body.html

Trouve ceci :
Code:
<p class="nomargin path" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">

Remplace par ceci :
Code:
<p class="nomargin path" itemscope itemtype="https://schema.org/Breadcrumb">




† Aucune aide ne sera donnée en privé
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 11:46

  • MP
  • Zoom
Tester c'est pareil.
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 12:16

  • MP
  • Zoom
les lignes ne correspond pas avec les votres, j'ai trouvé quand même.

[Edge] Probléme data-vocabulary forumactif  , comment faire 2510


[Edge] Probléme data-vocabulary forumactif  , comment faire 2610

Je vais refaire au cas ou que je me suis tromper.


tester dans les résultat enrichis rien a faire

https://search.google.com/test/rich-results?hl=fr&id=eC6s0FZg7DXil9c63iI9Lg
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 12:18

  • MP
  • Zoom
Il ne faut pas supprimer les codes des templates



† Aucune aide ne sera donnée en privé
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 12:23

  • MP
  • Zoom

Je confirme j'avais tenter votre idée.
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 12:41

  • MP
  • Zoom
Je pense que le probléme viens pas de là je pense,

je vais expliquer au mieux ce que j'ai fait hier si possible

sur ce site https://123teste.forumactif.com/

il est en  version ModernBB théme actuel Thème actuel


sur mon Forum j'ai désinstaller edge

J'ai mis Moderne BB et théme actuel

et recopier toutes les templates de a à z exactement pareil

Sur le Forum https://123teste.forumactif.com/ c'est ok

Sur mon forum non.



Et je reste convaincu que le panneaux administrateur n'est pas le même sur les nouveaux forum a raport au mien.
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 12:45

  • MP
  • Zoom
Plus haut je te dis d'attendre la réponse posée à ta question sur GitHub.

Et puis ce n'est pas cette alerte de Google qui va rendre ton forum non fonctionnel



† Aucune aide ne sera donnée en privé
patou83320

Membre
Membre
patou83320

Messagepatou83320 Dim 27 Juin 2021 - 12:48

  • MP
  • Zoom
je prend note de ton commentaire

Mais je pense que sa a un impact quand même niveaux référencement et pour votre forum vous avez le même probléme que moi.

C'est pour cette raison que vous avez pas de nouveaux membres comme moi !



Attention ce n'est pas une critique c'est juste que je me pose des questions tout simplement.
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Dim 27 Juin 2021 - 12:53

  • MP
  • Zoom
Change de version de forum et tu verras bien que le nombre de membre ne progressera pas considérablement.
Sujet clos.



† Aucune aide ne sera donnée en privé
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Lun 28 Juin 2021 - 10:24

  • MP
  • Zoom
Dans le template overall_header tente d'ajouter ceci juste avant la balise de fermeture
Code:
</head>

Code:
<title>Award Winners</title>
    <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [{
        "@type": "ListItem",
        "position": 1,
        "name": "Books",
        "item": "https://example.com/books"
      },{
        "@type": "ListItem",
        "position": 2,
        "name": "Science Fiction",
        "item": "https://example.com/books/sciencefiction"
      },{
        "@type": "ListItem",
        "position": 3,
        "name": "Award Winners"
      }]
    }
    </script>

Puis test sur Google



† Aucune aide ne sera donnée en privé
Splash

StaffAdmin
StaffAdmin
Splash

MessageSplash Lun 28 Juin 2021 - 17:14

  • MP
  • Zoom
Suite aux échanges sur le forum d'entraide officiel, voici ce qu'il en résulte :

Pour ce problème de fil d'Ariane, il faut ajouter cette variable au template overall_header (ligne 31) :
{RICH_SNIPPET_GOOGLE}

Ensuite supprimer tout ce qui correspond à Breadcrumb des templates suivants :
modcp_split
modcp_move
modcp_body
album_moderate_body
album_modcp_body
album_edit_body
album_cat_body
album_cat_top10
viewforum_body
viewtopic_body

Cela semble fonctionner.

En attente de la validation du concepteur de la version EDGE : https://github.com/SethClydesdale/forumactif-edge/issues/51




† Aucune aide ne sera donnée en privé
Contenu sponsorisé

MessageContenu sponsorisé

  • MP
  • Zoom

Voir le sujet précédent Voir le sujet suivant Revenir en haut

Inscrivez-vous ou connectez-vous pour répondre

Vous devez être membre pour répondre.

Nous rejoindre

Inscrivez-vous pour participer au forum !


Nous rejoindre

Connexion

Vous êtes membre du forum, cliquez ici pour vous connecter.


Connexion

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum